5909 views

0 Members and 1 Guest are viewing this topic.


Offline TTz

  • Mr White

  • Joined: Jun 2007

  • Location:
  • Drives:
I've gone an done it.... Tubi is going on Mr. Blue....

Will to some vid's in a week or two.
[url=http://aussieexotics.com/forum/lamborghini/mr-White-



Offline flamestone

  • Geekographer

  • Joined: Jul 2007

  • Drives: to and from everywhere
  • Location: Central Coast
  • Name: Shane
  • www: Flamestone.com



Offline addy


  • Joined: Sep 2008

  • Drives: Jap Crap
  • Location: Melbourne//Adelaide



Offline TTz

  • Mr White

  • Joined: Jun 2007

  • Location:
  • Drives:
more power, less weight... more noise...

Bliss.......
[url=http://aussieexotics.com/forum/lamborghini/mr-White-



Offline scud

  • 300kph+ club
  • Rocket man

  • Joined: Mar 2006

  • Location:
  • Drives:
tony, i placed a tubi on my LP and it sounds much better, but when my car is cold, you don't get full power. what i mean is when you are in first and nail the throttle, (not that i do this when my cars are cold, except for this occasion when i could feel straight away that something was wrong) the car pulls as if you are in 4th gear. after 5 minutes the car runs fine. this happens everytime, maybe a lack of back pressure issue? i would be curious to see how yours goes, please advise when you can.



Offline TTz

  • Mr White

  • Joined: Jun 2007

  • Location:
  • Drives:
I'll check it ... did you have any error lights come on ?

I'll get Attila to hook up the computer and see what the back pressure is etc...
[url=http://aussieexotics.com/forum/lamborghini/mr-White-



Offline TTz

  • Mr White

  • Joined: Jun 2007

  • Location:
  • Drives:
Have the Tubi on... Drove to work this morning and it is LOUD.....

Have not had any issue like Roger....
Roger, did you have TCS off ?....  I think it may just be tyres etc cold and little grip and the ECU just keeps winding it back...?

Have to go a scare some more people now....
[url=http://aussieexotics.com/forum/lamborghini/mr-White-



Offline super squalo


  • Joined: Aug 2008

  • Drives: anything you put petrol in
  • Location: outer space
enjoy  Tubi sounds very tough

great to creep up behind people and nail it :thumbsup:
try it you may like !!!

Back from the Dead



Offline scud

  • 300kph+ club
  • Rocket man

  • Joined: Mar 2006

  • Location:
  • Drives:
Have the Tubi on... Drove to work this morning and it is LOUD.....

Have not had any issue like Roger....
Roger, did you have TCS off ?....  I think it may just be tyres etc cold and little grip and the ECU just keeps winding it back...?

Have to go a scare some more people now....
no error lights, i will try it with TCS off, but i feel that won't make any difference.



Related Topics

  Subject / Started by Replies Last post
0 Replies
1605 Views
Last post Wed, 25 Feb, 2009 - 20:30
by AshSimmonds
2 Replies
1679 Views
Last post Sun, 07 Feb, 2010 - 10:02
by Ferrari Fissatore
29 Replies
13717 Views
Last post Mon, 26 Apr, 2010 - 20:38
by ferrarista2
25 Replies
11417 Views
Last post Thu, 22 Jul, 2010 - 19:09
by AussieSpotter
6 Replies
3978 Views
Last post Sun, 19 Dec, 2010 - 15:16
by anotherforumuser


Latest Discussions

BOARD TOPIC MEMBER POSTED
[ Off Topic ] and today you bought... NBTBRV8 Today at 17:04
[ Ferrari ] 812 Superfast Fortis Today at 16:57
[ Lamborghini For Sale ] Lamborghini Aventadors for sale shack Today at 14:52
[ McLaren ] 675 LT Spider E7ITE Today at 12:51
[ Porsche For Sale ] Porsche 996 GT3s for sale scud Today at 11:44
[ Cars ] Spotted thread andecorp Today at 11:11
[ British Cars ] No reserve Aston Marton TomE Today at 10:22