5757 views

0 Members and 1 Guest are viewing this topic.


Offline fivesix


  • Joined: Jun 2007

  • Location: TMBA / BNE / MEL
Ive read the other threads and couldnt work out a solution, sorry if I missed it...

When i try to upload, after i wait ages, and have to hit continue to arrange or whatever, im getting a blank screen, both in firefox and in windows...

anyone faced the same issues?  :doh: :confused: :waah:



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
Uploading in a post or to the gallery?



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com



Offline fivesix


  • Joined: Jun 2007

  • Location: TMBA / BNE / MEL



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
in the albums...  :irked:

Hmm - so "blank screen", are we talking black, white, not fully loaded and just churning...?  I've uploaded from 3 different browsers on 3 different computers today, hard to diagnose and fix if I can't repeat it. :(



Offline app


  • Joined: Sep 2008

  • Location: Adelaide
I tried to upload a spotted pic just then. It said upload successful and prompted me to Continue to add it to an album. When I click continue, it came up with a white screen.



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
I just tried uploading with IE6 and not logged in.

Image



Offline Tyler Durden

  • Custom Title
  • Personal Text

  • Joined: Feb 2006

  • Drives: Test stuff
  • Location: Interwebs
  • Name: Robert Paulson
And here I am with my super-secret-unconscious-alias account trying an upload...


Image
Aussie Exotics admin imaginary alter ego testing account



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
I think I figgered it out - it's when you try to upload something too big.  The underlying gallery system here is a massively tweaked version of what is basically 5+ years old, when anything over 640px was considered "high resolution". :?  Basically - it will reduce the size to 1600px as you upload anyway - however it seems to choke on anything over 3000px :(  I don't have time to really look deep enough into the tech of it right now, so to add to the gallery here I suggest you use your local system to reduce the width to 1600px prior to uploading.



Related Topics

  Subject / Started by Replies Last post
20 Replies
8332 Views
Last post Mon, 19 Sep, 2011 - 20:07
by app
42 Replies
18890 Views
Last post Fri, 04 May, 2012 - 19:43
by Horne678
7 Replies
2670 Views
Last post Thu, 06 Jun, 2013 - 07:34
by a.taylor
Alloy problem

Started by dodger « 1 2 ... 6 7 » Cars

62 Replies
13891 Views
Last post Thu, 20 Mar, 2014 - 18:54
by Ferrari Fissatore
1 Replies
642 Views
Last post Wed, 12 Aug, 2015 - 17:00
by dodger


Latest Discussions

BOARD TOPIC MEMBER POSTED
[ Cars ] OFFICIAL - 2015 FERRARI F12 TDF !!! bobbo Yesterday at 23:25
[ Off Topic ] Are we at War yet???? 360c Yesterday at 22:19
[ Cars ] Spotted thread dkabab Yesterday at 18:39
[ Ferrari ] Australian Delivered 308GTB 'glass 360c Yesterday at 17:27
[ Cars ] The cool other car photo thread allanuber Yesterday at 16:28
[ Funny Cool Stoopid ] it's funny cause i'm drunk!! dodger Yesterday at 15:00
[ Off Topic ] Teevee and moovees dodger Yesterday at 09:55