20684 views

0 Members and 1 Guest are viewing this topic.


Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
Is anyone else having issues with the reply box?

Have heard from B2 and scud in the last couple days that they've had problems but it's pretty vague - like the box doesn't scroll?

I've tried it on FF3, IE6, IE7, Safari, and iPhone and it's fine on all those from what I can tell.

Please post a screenie and tell me what you're using so I can try and figger out what the boggle is.



Offline PA

  • One man comedy gala

  • Joined: Jan 2008

  • Location: www.club-carbon.com
Line 1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
Seems to work fine on Firefox 3.0.11



Offline Ferrari Fissatore

  • Soap Dodger

  • Joined: Jan 2007

  • Drives: its obsession
  • Location: under its skin
dunno...

but I still have trouble uploading pics...

did a couple the other day, but now it won't work again... just time outs, with no message or info... the site just freezes.

When scrolling, if I hover the icon over an embedded youtube vid, the scroll stops working... but I just move the icon off the embedded vid...



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
but I still have trouble uploading pics...

did a couple the other day, but now it won't work again... just time outs, with no message or info... the site just freezes.

Not sure what I can do - http://aussieexotics.com/forum/site-stuff/upload-problems-with-ie7-t2424.10.html

It says in the error log tonight at 19:24 you:
Quote
Your attachment couldn't be saved. This might happen because it took too long to upload or the file is bigger than the server will allow.

...but I'm not sure how I can diagnose anything further from that. :?


When scrolling, if I hover the icon over an embedded youtube vid, the scroll stops working... but I just move the icon off the embedded vid...

Nothing I can control, it's sort of like having a vertical-sliding-window in a roller-door - when your mouse hovers over the video (window) it's trying to scroll that instead of the screen (roller door).  Not all browsers behave like that, just something you have to deal with - and nothing to do with this issue...



Offline B2

  • Slowest Ferrari Owner

  • Joined: Apr 2008

  • Location: Melbourne
Is anyone else having issues with the reply box?

Have heard from B2 and scud in the last couple days that they've had problems but it's pretty vague - like the box doesn't scroll?

I've tried it on FF3, IE6, IE7, Safari, and iPhone and it's fine on all those from what I can tell.

Please post a screenie and tell me what you're using so I can try and figger out what the boggle is.
1
2
3
4
5
6n



Offline B2

  • Slowest Ferrari Owner

  • Joined: Apr 2008

  • Location: Melbourne
1
2
3
4
5
6n

Hopefully you can see I typed up to 6 and yet 6 is hidden.  As I type other text the line with 6 comes into view then dissappers below again.  I hope that makes sense.



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com



Offline mondi

  • Resident Bogan
  • Moderator

  • Joined: Jul 2008

  • Location:
  • Drives:
dunno...

but I still have trouble uploading pics...



IE6 is doing some really strange things - reply box freezing, picture uploads timing out, and POTD took about 10 minutes to load.

Switch to Firefox  and no issues at all. Anyway, a lot of sites are now saying that IE6 will be unsupported soon, eg Youtube.



Offline B2

  • Slowest Ferrari Owner

  • Joined: Apr 2008

  • Location: Melbourne



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
Is that IE8?

http://www.google.com.au/search?q=IE8+textarea+scroll+bug

Awesome - thanks Microsoft. :?

http://dev.simplemachines.org/mantis/view.php?id=3354

Quote
While the latest version of Microsoft’s much-maligned browser did fix a menagerie of rendering bugs in the process of introducing full CSS 2.1 support, it unfortunately introduced one glitch that will probably have you scratching your head the first time you see it.

The bug is this: If you have a textarea with a width specified as a percentage (most commonly 100%), and there’s enough text in the textarea to cause it to scroll, the textarea will scroll up by a few lines for each character you type, only stopping when the line you’re editing reaches the bottom of the box (or the scrollbar reaches the uppermost position). Sometimes, when deleting text, it even scrolls up further than that, leaving your cursor somewhere outside the visible part of the textarea. Sounds fun, right?

Thanks ladies - it's a documented bug, I'll see what I can do to fix it. :rolleyes:



Related Topics

  Subject / Started by Replies Last post
2 Replies
3708 Views
Last post Sat, 20 Dec, 2008 - 22:12
by AshSimmonds
5 Replies
3299 Views
Last post Wed, 27 Oct, 2010 - 17:06
by jim501
20 Replies
8420 Views
Last post Mon, 19 Sep, 2011 - 20:07
by app
12 Replies
4080 Views
Last post Mon, 14 Oct, 2013 - 22:16
by deangpsx8
3 Replies
1222 Views
Last post Mon, 27 Apr, 2015 - 11:38
by Tiger


Latest Discussions

BOARD TOPIC MEMBER POSTED
[ Ferrari ] 812 Superfast mhh Today at 01:02
[ Lamborghini ] Huracan Performante amgsl55 Yesterday at 21:18
[ Lamborghini ] The cool Lamborghini photo thread andecorp Yesterday at 20:48
[ Gadgets and Technology ] Apple iPhone S4Simon Yesterday at 20:47
[ Cars ] Spotted thread TJB Yesterday at 13:53
[ Off Topic ] Real Estate Joey Yesterday at 13:02
[ McLaren ] McLaren 720S psw Tue, 27 Jun, 2017 - 21:52