15710 views

0 Members and 1 Guest are viewing this topic.


Offline futurism


  • Joined: Jan 2009

  • Drives: Regretfully sold my GT3
  • Location: Adelaide
  • Name: David
seems to be fixed, ive been all over the site for the last hour or so without issue



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
Place has been alright for the last few days but it seems there's a few issues popping up again today.



Offline futurism


  • Joined: Jan 2009

  • Drives: Regretfully sold my GT3
  • Location: Adelaide
  • Name: David
I tend to find the initial load of the site is the one that wont work, sometimes requiring a refresh, once ive loaded the site, linking to other threads seems to work reliably



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
I tend to find the initial load of the site is the one that wont work, sometimes requiring a refresh, once ive loaded the site, linking to other threads seems to work reliably

Yeah just looked at some processing stats - to view a thread page the queries usually takes 0.1-0.2 secs, but to view a forum index page the queries take 2-4 secs.



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
Seems intermittently chunky friday is back again :?

Will have to look into this more, getting annoying now.



Offline dkabab

im not noticing any slowness at all, havnt had a problem for about a week now



Offline dkabab

just one thing, when going from the forums back to the home page by clicking the HOME link at the top of the page, it often freezes for a minute or 2, then finally goes through.

otherwise smooth sailing.



Offline mondi

  • Resident Bogan
  • Moderator

  • Joined: Jul 2008

  • Location:
  • Drives:
Home page is still playing up - still takes a while to load??


And lol...

Quote
Sorry - too popular for you right now!
Unfortunately the chatty line is currently unavailable - we obviously did not realise how popular we were, and for that we apologise.

I know it seems like the end of the world - take a breath, have a drink, go see a movie, check your garage to make sure your toy is still there...

We will be back soon enough... Would not want you being too productive!

Feel free to send questions/abuse/haiku/etc to ohshit@aussieexotics.com.



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
I think the home page is specifically an IE6 issue - is blisteringly fast in Firefox, Chrome, Safari, IE7 and even pretty quick on the iPhone.

Will look at it next week for the IE luddits... :banghead:



Offline dkabab

can confirm running IE6.... stupid work behind the times....



Related Topics

  Subject / Started by Replies Last post
8 Replies
6433 Views
Last post Mon, 24 Oct, 2011 - 19:10
by PA
34 Replies
13517 Views
Last post Fri, 17 Sep, 2010 - 13:06
by dodger
Site down

Started by fivesix « 1 2 3 » Site Stuff

21 Replies
6693 Views
Last post Mon, 30 Apr, 2012 - 12:10
by AshSimmonds
3 Replies
2673 Views
Last post Tue, 11 Sep, 2012 - 08:32
by mhh
29 Replies
5113 Views
Last post Wed, 12 Aug, 2015 - 18:30
by dodger


Latest Discussions

BOARD TOPIC MEMBER POSTED
[ Off Topic ] and today you bought... Aircon Today at 12:59
[ Ferrari ] Australian Delivered 308GTB 'glass Aircon Today at 10:43
[ Electric Cars ] Beginning of the end for the ICE amgsl55 Today at 10:08
[ Cars ] Harry's Garage JBO Today at 09:58
[ Ferrari ] The cool Ferrari photo thread JBO Today at 08:21
[ Racing ] Australian GT series andecorp Today at 00:39
[ Porsche ] Porsche 991 911 R Australian Registry F1V10 Yesterday at 22:49
[ McLaren ] 675 LT Spider IExperiment Yesterday at 22:16
[ Ferrari ] Dino Mule spotted David B Yesterday at 19:49