19704 views

0 Members and 1 Guest are viewing this topic.


Offline B2

  • Slowest Ferrari Owner

  • Joined: Apr 2008

  • Location: Melbourne
Not sure if this is the correct thread to ask for help.

For some reason I can't watch any of the youtube videos on this site.

I just have this little white dot that goes round in circles.

It did happen once on FChat, but on every video here.

Tried watching the M5 earlier.

Thanks in advance.

B2



Offline Ferrari Fissatore

  • Soap Dodger

  • Joined: Jan 2007

  • Drives: its obsession
  • Location: under its skin
it does that while it loads...

I'd "guess" your connection is very slow?



Offline B2

  • Slowest Ferrari Owner

  • Joined: Apr 2008

  • Location: Melbourne
it does that while it loads...

I'd "guess" your connection is very slow?

Must be because I am wireless, and yet watching F1 live.

Don't have problems with other Youtube links t F-Chat.

Perhaps one of the computer whizzes will point me in the right direction.



Offline PA

  • One man comedy gala

  • Joined: Jan 2008

  • Location: www.club-carbon.com
2.9 Secs
2.9 Secs
2.9 Secs
2.9 Secs
2.9 Secs
2.9 Secs
2.9 Secs

Adam ADSL2+



Offline PA

  • One man comedy gala

  • Joined: Jan 2008

  • Location: www.club-carbon.com
No wonder the site is fast, it says I posted that at 1:35:06 and my clock shows 11:36.



Offline PA

  • One man comedy gala

  • Joined: Jan 2008

  • Location: www.club-carbon.com



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
averages 8 seconds from my iphone on 3g



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
iPhone on home wifi get's 12-40 secs :?



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
averages 8 seconds from my iphone on 3g

Wow - I thought my 3G connection was pretty slow - maybe it's a perception thing?

Just did a bunch of tests on my home PC which feels fast, and that averages 6-7 secs.



Offline mondi

  • Resident Bogan
  • Moderator

  • Joined: Jul 2008

  • Location:
  • Drives:
There is a little lag on the 3G due to the Wireless switching and conversion to optical interface.

At the moment, the voice part of the iPhone is still carried over the "old" speech network that goes mainly over fiber links, with some that go over radio links. These are mainly "mini" cells that run over the radio(microwave) links.

The problem is:
the speed between phone and Cell should be 8Meg, but this is slowed down by the "Grey" light optical gear.
There is an upgrade about to happen that will convert this to optical Ethernet all the way back to the Exchange.
This should give speeds of about 24Meg into the phone, in a perfect world of course.   



Related Topics

  Subject / Started by Replies Last post
0 Replies
986 Views
Last post Fri, 26 Feb, 2010 - 15:12
by trev0006
8 Replies
6485 Views
Last post Mon, 24 Oct, 2011 - 18:10
by PA
34 Replies
13747 Views
Last post Fri, 17 Sep, 2010 - 12:06
by dodger
2 Replies
2049 Views
Last post Thu, 18 Nov, 2010 - 22:45
by scud
Site down

Started by fivesix « 1 2 3 » Site Stuff

21 Replies
6809 Views
Last post Mon, 30 Apr, 2012 - 11:10
by AshSimmonds


Latest Discussions

BOARD TOPIC MEMBER POSTED
[ Lamborghini ] Huracan Performante TJB Yesterday at 23:41
[ Ferrari ] The cool Ferrari photo thread anotherforumuser Yesterday at 22:57
[ Off Topic ] Sydney restaurant recommendations psw Yesterday at 21:59
[ Porsche ] 991 GT3 RS NBTBRV8 Yesterday at 20:20
[ Funny Cool Stoopid ] Jokes Joey Yesterday at 20:20
[ Cars ] Investors shack Yesterday at 19:14
[ Off Topic ] $165m ATO Fraud. Heres's a picture of a Gulf GT40. Trainwrex Yesterday at 18:52
[ Funny Cool Stoopid ] it's funny cause i'm drunk!! PA Yesterday at 16:52
[ Events ] Mille Miglia mhh Yesterday at 15:50