26320 views

0 Members and 1 Guest are viewing this topic.


Offline cel

I get the message now that mobile uploads are not enabled on the forum via tapatalk  :confused:



Offline PA

  • One man comedy gala

  • Joined: Jan 2008

  • Location: www.club-carbon.com
Current TapaTalk version is 0.9.11 (sounds worrying)

Forum System - Simple Machines Forum
Version Supported by Tapatalk - All 1.1.x / 2.0 RC3 or higher
Tapatalk Plug-in Current Status - Beta-Testing 05/17/2010
Tapatalk Version & Download Link - Current Version: 0.9.11



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
I get the message now that mobile uploads are not enabled on the forum via tapatalk  :confused:

Me too :?



Offline PA

  • One man comedy gala

  • Joined: Jan 2008

  • Location: www.club-carbon.com



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
New version out, download it if you use it.

Faster, goes directly to the newest unread post, things seem more organised...

I'm liking it much more now.

Btw, it's not just an AE thing, this app works on a lot of modern forums.



Offline cel

I'm still getting the same message that PA uploaded earlier, that the forum hasn't enabled tapatalk upload (tried since Friday)

Weird as I just saw Ash upload a photo  :confused:



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
Still works for me.

Got latest version?

I'll check if there's anything I can do adminwise.



Offline cel

Weird, I've been trying with the same photo I took with my phone last Friday, it seems it doesn't work with photo's taken with my phone



Offline AshSimmonds

  • Geekitecht

  • Joined: Feb 2006

  • Drives: GF's shitbox :(
  • Location: Adelayed
  • Name: Humble Narrator
  • www: AshSimmonds.com
Weird, I've been trying with the same photo I took with my phone last Friday, it seems it doesn't work with photo's taken with my phone

I've got a feeling the Tapatalk thing just error'd out trying to upload a large image and used me as a convenient scapegoat.



Related Topics

  Subject / Started by Replies Last post
0 Replies
3365 Views
Last post Mon, 13 Jul, 2009 - 23:59
by AshSimmonds
108 Replies
43104 Views
Last post Fri, 31 May, 2013 - 17:45
by dkabab
18 Replies
13085 Views
Last post Tue, 28 Sep, 2010 - 16:51
by dkabab
0 Replies
1799 Views
Last post Wed, 03 Jul, 2013 - 05:15
by AdminAG
Tapatalk

Started by dodger « 1 2 3 » Site Stuff

23 Replies
2538 Views
Last post Tue, 09 Aug, 2016 - 14:20
by dodger


Latest Discussions

BOARD TOPIC MEMBER POSTED
[ Off Topic ] and today you bought... Aircon Today at 12:59
[ Ferrari ] Australian Delivered 308GTB 'glass Aircon Today at 10:43
[ Electric Cars ] Beginning of the end for the ICE amgsl55 Today at 10:08
[ Cars ] Harry's Garage JBO Today at 09:58
[ Ferrari ] The cool Ferrari photo thread JBO Today at 08:21
[ Racing ] Australian GT series andecorp Today at 00:39
[ Porsche ] Porsche 991 911 R Australian Registry F1V10 Yesterday at 22:49
[ McLaren ] 675 LT Spider IExperiment Yesterday at 22:16
[ Ferrari ] Dino Mule spotted David B Yesterday at 19:49