882 views

0 Members and 1 Guest are viewing this topic.


Offline looney


  • Joined: Mar 2007

  • Drives: VW Beetle
Hey guys,

i'm having issues where only here on AE am i getting suggested links in the text of threads.

its from a company called viglink.

is it actually AE that does it? or is it something on my PC? Ive scanned with everything under the sun but cant seem to get rid of it.



Offline allanuber


  • Joined: Aug 2007

  • Location: Sydney
  • Name: Al



Offline looney


  • Joined: Mar 2007

  • Drives: VW Beetle
Thanks Al,

that got rid of it :D (i hope)

was only on AE though.  strange



Related Topics

  Subject / Started by Replies Last post
0 Replies
1237 Views
Last post Thu, 27 Oct, 2011 - 14:12
by matespace
63 Replies
20348 Views
Last post Sun, 21 Oct, 2012 - 19:00
by anotherforumuser
0 Replies
621 Views
Last post Wed, 11 Sep, 2013 - 02:13
by anotherforumuser
1 Replies
1701 Views
Last post Sun, 22 Dec, 2013 - 19:16
by anotherforumuser


Latest Discussions

BOARD TOPIC MEMBER POSTED
[ Racing ] 2017 Formula 1 Tipping game mondi Today at 10:27
[ McLaren ] 675 LT Spider JPG Yesterday at 23:20
[ Racing ] Seeking photos of Brian Ginger - died in 1993 London-Sydney Marathon Chicky01 Yesterday at 17:38
[ Ferrari ] 812 Superfast shack Yesterday at 16:57
[ Funny Cool Stoopid ] it's funny cause i'm drunk!! dodger Yesterday at 16:20
[ Racing ] Australian GT series dkabab Yesterday at 13:32
[ Off Topic ] Real Estate 360c Yesterday at 11:48
[ British Cars ] JAGUAR XJ220 tdc911 Fri, 24 Mar, 2017 - 17:36
[ Air Crash Investigations ] For those thinking of a private jet dkabab Fri, 24 Mar, 2017 - 17:32
[ Racing ] Lola Larousse LC88 goober Fri, 24 Mar, 2017 - 17:17